Search This Blog

Monday, May 4, 2009

Solution : Oops! The Google Talk Gadget requires Adobe Flash Player version x or higher.

1. Check Add-on's

Check if you have got the flash blocker add-on's installed. Disable/Remove the add-on's and the things will works as expected.

2. Else Check
  1. Visit http://www.macromedia.com/shockwave/welcome.
  2. In the Adobe Flash Player section, look for an Installation Complete banner featuring the Flash Player logo. You can roll over the About tab to see which version has been installed on your machine.
- Mihir Patel.

2 comments:

Susan said...

FWIW, I get this message even though Flash is installed and working correctly on many other sites (eg youtube), and even works for the yahoo flash chat app, both on the same igoogle page!

Cranky google?

patrick said...

I chanced upon to view your blog and found it very interesting. Great ... Keep it up!
application development