Search This Blog

Thursday, January 3, 2013

The device or operation specified at index '1' is not supported for the current virtual machine version 'vmx-04'. A minimum version of 'vmx-06' is required for this operation to succeed

Use VMware Standalone Converter 5.0.

Note: this issue came up when i try converting machines between vsphehre esxi 4.1 to vsphere esxi 5 (failed)

No comments: